ISPs blocking your access to the Internet?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Hi *,

 I have had really odd problems with my access to the Internet. I am using
knoppix with a disk-less box and if I go:

root@1[knoppix]# /sbin/ifconfig


root@1[knoppix]# cat /etc/resolv.conf

 I can exactly see the right configuration in order to access the Internet.

 Moreover, if I run ethereal I can see the whole Internet traffic reaching
my NIC, but I am still not able to even ping my gateway

 My ISP's tech support people tell me, after going through the basic
troubleshooting steps; Internet access configuration, line test, etc., that
they can't understand why this is happening. The odd thing about it is that
I do have access to the net and all of a sudden I don't and my MAC address
doesn't even appear on the network (Verizon's) cache

 Why do you think this is happening?

 How could I debug/study these issues in more detail? Are there commercial
line-test hardware out there?

 I would like to use a piece of hardware and/or software based line-test
device that would not interfere with my access to the internet

 How could I fix this type of problems?


Site Timeline