Error When Installing Snort

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
When installing Snort in the '/root/snort' directory using the
'rpm -ivh snort-2.3.3-0.fdr.1.i386.rpm' command I get the following

error: Failed dependencies: is needed by snort-2.3.3-0.fdr.1

Please Help


Re: Error When Installing Snort

Quoted text here. Click to load it

rpm -q libpcap

returns what? The message above says that rpm can't find libpcap .so.0.8.3
in it's database of installed packages, so that means you either don't have
the libpcap package installed, or you have an earlier version. Assuming
you are running Fedora (which looks to be what that package was created for),
grab the libpcap-0.8.3 package, and install that first.

Quoted text here. Click to load it

'man rpm'  would also provide some interesting help.
        Old guy

Site Timeline