disable WEP

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I just got a new Dell Inspiron 2200 with 802.11a/b/g.
When I first turned it on, it recognized my wireless network but would
not let me on the internet. In playing with it, I enabled WEP somehow,
but now it asks for a password in order to login. Although I have
entered what I think I set as the password, it still will not connect.
How do I change the the .a and .g network connections in XP so that
they are not secured anymore?

Re: disable WEP

buckyno2@yahoo.com wrote:

Quoted text here. Click to load it

....Your like my neighbor...Thanks for the free Internet access!

"Trusted Computing" is a SCAM

Protect your rights
http://www.eff.org /
http://www.publicknowledge.org /

Re: disable WEP

I would imagine that somebody wanting to commit criminal activity and
not get caught could use your network.  Any activity would be traced
back to you.  For example, posting terrorist threats. accessing  kiddie
porn, etc.  I would not leave it open.

Michael Pelletier wrote:
Quoted text here. Click to load it

Re: disable WEP

Quoted text here. Click to load it
However WEP is so easily crackable nowadays that nobody should still be using
it. It just provides a false sense of security.

If your Access point and clients are fairly recent you should be able to use
WPA (If they are older most vendors should have firmware upgrades to allow WPA

Large organisations would probably want to use this with 802.1x authentication
but that's probably too complicated a setup for most home use (at least until
solutions such as tinypeap become widely available).

For home use you probably want to use WPA-PSK  (WPA with pre-shared key).
The pre-shared key is generated by inputting a pass phrase - unfortunately this
makes it vulnerable to a dictionary attack. Hence you should choose a long
complicated pass phrase to generate the pre-shared key (The Wi-Fi alliance
recommends a pass phrase longer than 20 characters - see

(In the above I'm ignoring organisations which only allow VPN connectivity
over their wireless networks).

David Webb
Security team leader
Middlesex University

Quoted text here. Click to load it

Re: disable WEP

buckyno2@yahoo.com wrote:
Quoted text here. Click to load it

  Assuming the XP side is indeed the problem and not the remote side:

  Start -> Connect To -> Show all connections -> right-click on the
connection -> Properties -> Wireless Networks -> in the "Available
networks:" -> "Configure" section or/and the "Preferred networks:" ->
"Properties" section, disable WEP.

Site Timeline