youtube virus??

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I think I got screwed by some freebie download the other day.

Youtube now will not play any of the videos in Firefox.

The Play screen remains blank.

MS Internet Explorer does play youtube videos without a problem.

I recalled an earlier C: image from True Image, but I still have the  
problem with FF.  This problem did not exist on the recoverd image from  
a week or so ago.

How could this problem has carried over to the reloaded earlier C:  
image?

I'm fairly certain it was due to a couple of downloads I did the other  
day.  That's why I think it is being caused by malware of some sort.

Anyone hear of this problem before?


Re: youtube virus??

Me presented the following explanation :
Quoted text here. Click to load it

Does the problem go away when you start FF in safe mode?



Re: youtube virus??


Quoted text here. Click to load it

I have a Gigabyte motherboard and my computer doesn't go into safe  
mode with F8.  I don't understand a thing it says in the Gigabyte  
window.  It has key tags but none say 'safe mode'.

I really don't want to screw around with this anyway.  I have no  
idea what I'm doing and don't want to *really* screw up something in  
the bios or boot sector or any of that stuff. That has to be where  
the bastard virus writing prick put it, because there no way I know  
of that I copy a full C: image with True Image that was made a week  
before this crap ever started and it has the same problem.

I could use MS Web browser Explorer 8  to download youtube if I  
could find a plugin/extension for it that does that.  The most well  
known program for that, YTD, is malware/spyware ridden piece of  
crap, so I'm not even considering that. Anyone know of trustworthy  
one for Explorer 8?

Oh, yeah, there's one other interesting fact involved. My old copy  
of Stream Transport, which has worked for years, all of a sudden is  
asking for a password and user name when it comes up. This prick who  
did this I'd like to meet.  I'll say again, their freak'ng hands  
should be cutoff whenever they find one of these virus writing,  
cowardly bastards.  That's exactly what the are. Too cowardly to  
face up to problems in their real life so they get even in the way  
all cowards do: abusing and stabbing people in the back.

'nuff of my ranting. That's what the pricks enjoy. I'm going to have  
the Geek people or someone in the business do a home visit and fix  
the problem.  I'm not going to sit around and worry and go nuts with  
it.  As I said, that's what these virus writing sicko cowards want.

One thing, though.  I really posted in here to find out if anyone  
else has ever heard of this problem. I doubt if I'm the first.

Thanks for answering.



Re: youtube virus??

Me formulated the question :
Quoted text here. Click to load it

FF has a safe mode of its own which fires it up without add-on,  
extensions or whatever. It would help to eliminate certain causes and  
narrow it down. I appreciate that you don't want to do anything that  
makes it worse, but is calling the "professionals" really the answer?

BTW, your's is the third one I have noticed in as many days.



youtube virus??

+ User FidoNet address: 1:3634/12
 On Thu, 15 Jan 2015, Me wrote to All:

Quoted text here. Click to load it

 M> I have a Gigabyte motherboard and my computer doesn't go into safe  
 M> mode with F8.  I don't understand a thing it says in the Gigabyte  
 M> window.  It has key tags but none say 'safe mode'.

nonononononono... start /FireFox/ in safe mode... not your computer or
operating system... look in your menus for the Mozilla section and you should
find a couple of FireFox launchers in there... one of those is for its safe
mode where none of the extra stuff is loaded... if you still have the problem
in safe mode, then the problem is deeper than flash...

)\/(ark
--
+++++++++++++++++++++++++++++++++++++++++++++++++++++++
+ The FidoNet News Gate (Huntsville, AL - USA)        +
+ The views of this user are strictly his or her own. +
+++++++++++++++++++++++++++++++++++++++++++++++++++++++

Re: youtube virus??

+ User FidoNet address: 1:3634/12
 On Thu, 15 Jan 2015, Diesel wrote to All:

Quoted text here. Click to load it

 D> His headers show his client to be Xnews. I find it interesting that
 D> he  can use this client and confuse firefox safe mode for that of
 D> Windows  safe mode....Some of his comments don't really make sense
 D> either, but  I'm not going to be a nitpicking prick about it.  

yes, i saw that... but then some folks are smart enough not to use FF or TB for
news ;) O:) O:) O:)  

)\/(ark
--
+++++++++++++++++++++++++++++++++++++++++++++++++++++++
+ The FidoNet News Gate (Huntsville, AL - USA)        +
+ The views of this user are strictly his or her own. +
+++++++++++++++++++++++++++++++++++++++++++++++++++++++

Re: youtube virus??

On Wed, 14 Jan 2015 04:16:38 +0000 (UTC), Me wrote:

Quoted text here. Click to load it

Did you update Flash Player yesterday? It's possible that you're using
an older (insecure) version and that Fx is blocking this.

You can download Flash here:
<https://www.adobe.com/products/flashplayer/distribution3.html

--  
s|b

Re: youtube virus??


Quoted text here. Click to load it

I downloaded the new one soon afterwards.  Although, always before I  
got a warning notice when a newer Flash was available.  Needless to  
say, that didn't work.

I'm going to have a pro look at it and fix the dang problem. I'm not  
knowledgeable enough to screw with this stuff.  I was just wondering if  
anyone else has had this problem.

Thanks.

Re: youtube virus??

On Thu, 15 Jan 2015 19:45:18 -0700, "Buffalo"

Quoted text here. Click to load it
deleted

You solved it.  When I disabled the TrackMeNot extension, my you tube
came back to life.

It wasn't necessary to go into any other mode.  I disabled it in  
Windows through the Mozilla Tools-add-ons menu.

Thanks!

Re: youtube virus??

Quoted text here. Click to load it
Happy to hear that it worked for you also.
--  
Buffalo  


Re: youtube virus??

mxr@invalid.com wrote in

Quoted text here. Click to load it

Guess what?  The problem came back again. Why it came again after  
Youtube worked when I disabled TrackMeNotl, I don't know.

This time, thanks to Buffalo, I had at least an idea of what might  
be causing it. Some add-on or extension in FF.  I turned all  
extensions and add-ons off.  Youtube worked again. After turning on  
one extension or add-on at time, and then killing FF and reloading  
it, I found that this time the culprit was Flashblock 1.5.18.

I have no idea why youtube started working the first time after  
taking off the TrackMeNot stuff, but everything is fine again after  
getting rid of the Flashblock deal.

I hope this is the end of that nonsense.  It seems these extensions  
and add-ons can cause bummer problems. I was sure in the beginning I  
had a virus.


youtube virus??

+ User FidoNet address: 1:3634/12
 On Fri, 13 Feb 2015, Me wrote to All:

 M> Guess what?  The problem came back again. Why it came again after  
 M> Youtube worked when I disabled TrackMeNotl, I don't know.

 M> This time, thanks to Buffalo, I had at least an idea of what might  
 M> be causing it. Some add-on or extension in FF.  I turned all  
 M> extensions and add-ons off.  Youtube worked again. After turning on  
 M> one extension or add-on at time, and then killing FF and reloading  
 M> it, I found that this time the culprit was Flashblock 1.5.18.  

sounds reasonable... probably you were switched over to the HTML5 format and
then for some reason back to flash which was then blocked... flash is going
away and HTML5 is the upcoming way of videos and more...

FWIW: we let noscript block flash for us... no need in other silly addons when
one can already do the job if wanted ;)  

)\/(ark
--
+++++++++++++++++++++++++++++++++++++++++++++++++++++++
+ The FidoNet News Gate (Huntsville, AL - USA)        +
+ The views of this user are strictly his or her own. +
+++++++++++++++++++++++++++++++++++++++++++++++++++++++

Site Timeline