Vista Firewall Cannot Start

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Okay, I've been around the block on this and can't fix it. After an
apparently successful Vista cleaning, I still can't get the firewall service
to start. I get a "windows cannot start windows firewall" message. No other
details in the event log.

I've tried a few remedies, including the one modifying the registry for
"sharedaccess" (by Microsoft) as well as a tool that worked for this same
thing on another PC once before, but on XP.

I've also ran three AV programs and Malwarebytes. They all come up clean,
now. Malwarebytes eradicated the worst of  'em, but now shows clean.

Does anyone have any knowledge of what might fix this "firewall cannot
start" in Vista?

Thanks,

-Frank


Re: Vista Firewall Cannot Start


Quoted text here. Click to load it

It sounds more like an apparently *unsuccessful* Vista cleaning.

Find support for the "cleaner" program that you used to see if others
reported the same problem.



Re: Vista Firewall Cannot Start


Quoted text here. Click to load it

There are hundreds of reports of this problem. And not one of the
recommended fixes has worked yet. One person reported that running a
"repair" install did not work either. Most recommend a new clean re-install
of Vista.

I do believe the system is now "clean" of Viruses, however the applicable
registry key(s) or registry permissions that were altered are still in
place.

-Frank


Re: Vista Firewall Cannot Start


Quoted text here. Click to load it

Did you try this one?

http://www.winvistaclub.com/t61.html




Site Timeline