No ping in, no ping out

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
A few days ago my friend's power supply failed so we replaced it. A
few hours later the internet connection failed. Tech support from our
isp (ntl cable) blamed our firewall because they couldn't ping in and
we couldn't ping out. We didn't believe that it was the firewall
because we were using Grisoft AVG Free which didn't have a firewall.

Nonetheless we decided to restore an image from last February. Between
February and now we hadn't had any trouble.

In restoring the image we formatted the C: partition but left our data
on other partitions intact. The restore went well, but we have the
same problem.  The only way that we can send/receive emails is by
booting up in safe mode.

What can be causing this? Essentially we are using the same XP and
apps as we installed in February, when everything was fresh, but we
can't use emails. We don't know what to do.  Would re-installing to a
new hard drive change anything?

Colin

Re: No ping in, no ping out

On Mon, 31 Jul 2006 01:42:52 +0000, me wrote:

Quoted text here. Click to load it

Colin, I'm sure one of the professional members of this group will assist
you shortly. But in the meantime may I ask whether anything on the system
has changed at all? I assume this is an ISP email account with no
authentication. Are you by chance running any kind of proxy? The email
servers should be looking for an IP address. Is your IP the same in normal
and safe modes?

--
James E. Morrow
jamesemorrow@email.com


Re: No ping in, no ping out

On Tue, 01 Aug 2006 02:23:40 +0200, James E. Morrow wrote:

Quoted text here. Click to load it

Sorry to followup my own post but you might check the dam XP firewall just
to be sure.


--
James E. Morrow
jamesemorrow@email.com


Site Timeline