McAfee Epolicy Orchestrator 3.6.1 upgrade

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Setup has detected that you have McAfee Virus-Scan 8.0i on the system.
Make sure you have Patch 11 or higher installed before you continue
with this installation.

Anyone have an idea what Patch 11 or higher is referring to.  I
recently installed 2003 SP2 and now I'm locked out of my console.  I
thought if I ran the upgrade, I might be able to get back into the
console, but now it's giving me the above Installation Error Message.

Thanks,
Dave


Site Timeline