macfee security center and manual scans......

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
i have mcafee security center version 7.2 active/running on a dell
inspiron e1705. it came with the machine and a two year subscription so
i use it.

the real-time scan flagged something yesterday and i deleted it. it
flagged something called "adware spystormer".

i wanted to run a manual scan to check things out and make sure i have a
clean system. i right click on the mcafee security systray icon and
click scan. the security center appears and the left pane (scan) has a
message "this program appears in it's own window". with no option to
"scan now". i get the same result if i click scan button from the basic
menu.

how do i go about performing a manual scan? to get around this today and
scan my system i scheduled a scan that is currently running.

i talk to mcafee support via internet chat and that did not resolve the
issue. the support was basic trouble shooting stuff, delete temp/cache
files, reboot kind of stuff with the last suggestion was to reboot into
safe mode and run the scan manually.

any help would be greatly appreciated.

bob brozewicz

Re: macfee security center and manual scans......

On 6/5/2007 12:31 PM, bob brozewicz after much thought,came up with this
jewel:
Quoted text here. Click to load it
Maybe it's time for a change?
max
--
My Pages:
Virus Removal Instructions:
http://www.freespaces.com/maxwachtel/removal.html
Keeping Windows Clean:
http://www.freespaces.com/maxwachtel/keepingclean.html
Tools: http://www.freespaces.com/maxwachtel/tools.html
Change nomail.afraid.org to gmail.com to reply. nomail.afraid.org is
specifically setup for USENET.Feel free to use it yourself.

Re: macfee security center and manual scans......


Quoted text here. Click to load it

Try Booting into safe mode and right click drive in my computer and choose
scan there same issue?


Re: macfee security center and manual scans......

We on the mcafee forums have seen this 4 times. 1 fix a user found to work
was uninstall/reinstall via below method. Why it happens is any1s guess.

  1.. uninstall all McAfee programs through "add/Remove Programs" in Windows
"Control Panel", incl. Security Center.

  2.. Use the MCPR tool, see this article:
  3..
http://ts.mcafeehelp.com/displayDoc.asp?docID=408302&categoryId=246&lastCategoryLog=1&HotTopic=YES
  4.. This will remove all Mcafee remnants from your computer. (you must
have Windows Vista, Windows XP SP2 or W2K Pro SP4 to use this tool)

  5.. Launch Windows Explorer and delete all McAfee files in "Program Files"
but especially in "C:\Document and Settings\<user>\Application Data". In
Vista: "C:\Program Data\McAfee. You have to set Windows Explorer to show all
hidden files and folders (Tools > Folder Options > View tab). Just delete
the McAfee folders even if they are empty in all the "Application Data"
folders. Can be more than one!

  6.. Reboot and redownload/reinstall your McAfee products again.
Peace
Tony


Site Timeline