Help - Autoupdate not working

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I am having problems with Autoupdate with Netshield, insofar as the
client machines will not perform scheduled update from locally stored
DAT file.

OK. here is the problem I have

I can download DAT file from nai ftp site and save this on server to a
shared folder accesible to all clients.

Using the console I "point" all the clients to this folder.

If I then schedule the update to either a specific time or at startup
then it fails.

However, if I launch update in immediate mode it finds the DAT file and
updates fine.
Also, a scheduled update from the ftp site to any of the clients also
works.

Looking at the system event log (Applications) I find the message -
Error id: 4034 - The specified directory does not exist.

and the Netshield Activity log shows -

Update    NT AUTHORITY\SYSTEM    Locating installation and temp directories.
Update    NT AUTHORITY\SYSTEM    An unknown error occured while reading from
the remote system and the connection was dropped.

I am running s small network of one server (NT4 SP6) and 6 client
workstations (mix of win2k and XP). Netshield 4.03a with 5.1.00 Scan
engine

Any helpful advice would be welcome.

Thanks

Bill

Re: Help - Autoupdate not working

Yes Yayya,

 all the clients have access and full permission set to this folder.

Any ideas ?

Thanks

Bill


yayya_poppo@yahoo.co.jp says...
Quoted text here. Click to load it

Site Timeline