Galapoper.A Trojan

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hello,

I have Norton antivurus etc. Every time I switch on my PC it reports
(after a few minutes) finding the Trojan.Galapoer.A virus & deletes it.
 Sounds good, until I next switch on &
I get the same message again.

The Norton (symantec) website recommends.....

Disable system restore (no problem - did that)
Update virus definitions (done)
Run antivurus prog full system scan (done - nothing found)
Edit the registry to find the entry  "WindowsSubVersion = Value"  (-
cannot
find it (I used the regedit 'find' command)


What am I doing wrong please ?

Thanks

KK


Re: Galapoper.A Trojan

KK AKA trebor@yeleek.freeserve.co.uk in alt.comp.anti-virus on
8/26/2006,after much thought,came up with this jewel:

Quoted text here. Click to load it

Using Norton perhaps?

Try scanning with David's multi-av tool.I have a link to it on my page.
(see below)
max
--
Playing Nice on Usenet:
http://oakroadsystems.com/genl/unice.htm#xpost
My Pages:
Virus Removal Instructions
http://home.neo.rr.com/manna4u /
Keeping Windows Clean
http://home.neo.rr.com/manna4u/keepingclean.html
Windows Help and Tools
http://home.neo.rr.com/manna4u/tools.html
Change nomail.afraid.org to gmail.com to reply.
nomail.afraid.org is setup specifically for use in USENET
Feel free to use it yourself.

Re: Galapoper.A Trojan

wrote:

Quoted text here. Click to load it
Have you tried scanning once you boot up in safe mode, after disabling
system restore?

--
Time for us all to unite and fight back against the tyranny which threatens to
destroy us all

Site Timeline