Free Avira 10 Problems

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View


I tried upgrading from the free version 9 to the new 10 version and received
a message stating that "Entry Point not Found" in the title and that message
body started out with "Procedure Entry Point?_Xbad@trl.................."
goes on quite a bit.
I am using Win2000Pro SP4 and updated on the MS site.
Anyone else having problems installing the new 10 free version?
I even tried uninstalling and installing in Safe Mode. Same problem when the
reboot is finished.
Buffalo



Re: Free Avira 10 Problems



Buffalo wrote:

Quoted text here. Click to load it

<http://download.cnet.com/Avira-AntiVir-Personal-Free-Antivirus/3000-2239_4-10322935.html

"Operating system: Windows 7/XP 64-bit/32-bit/Vista 32-bit/64-bit "

I see no mention of Windows 2000 ...  Sorry, Charlie.

--
   -bts
   -Four wheels carry the body; two wheels move the soul

Re: Free Avira 10 Problems



On Thu, 25 Mar 2010 10:57:53 -0400, "Beauregard T. Shagnasty"
Quoted text here. Click to load it

But here Windows 2000 is required:
http://www.majorgeeks.com/Avira_AntiVir_Personal_-_FREE_Antivirus_d955.html

 :-))

--
Fred W. (NL)

Re: Free Avira 10 Problems



FredW wrote:

Quoted text here. Click to load it

Well then, one of them is wrong.  <shrug>
I do not see anything on the avira site to confirm or deny. Perhaps
Buffalo should ask them - and have them clear up the info on the mirror
sites.

--
   -bts
   -Four wheels carry the body; two wheels move the soul

Re: Free Avira 10 Problems





Beauregard T. Shagnasty wrote:
Quoted text here. Click to load it
<http://download.cnet.com/Avira-AntiVir-Personal-Free-Antivirus/3000-2239_4 -
10322935.html>
Quoted text here. Click to load it
http://www.majorgeeks.com/Avira_AntiVir_Personal_-_FREE_Antivirus_d955.html
Quoted text here. Click to load it

I posted in the Avira Forum and I am waiting for results.
According to the Avira site:
http://www.avira.com/en/products/avira_antivir_premium_3.html
Win2000,SP4 and Update Rollup 1   is supported.  I have that.
I think I may just try to find the ver 9 and try it until I can get this
solved.
Thanks
Buffalo



Re: Free Avira 10 Problems



Buffalo wrote:

Quoted text here. Click to load it

Check and make sure that isn't just for the premium version ...

Quoted text here. Click to load it

Didn't you already have v.9?

--
   -bts
   -Four wheels carry the body; two wheels move the soul

Re: Free Avira 10 Problems





Beauregard T. Shagnasty wrote:
Quoted text here. Click to load it

Yes, but I uninstalled it and I don't have a copy.
Avguard.exe is running in the ver 10 and I can rt click on a folder and have
it scanned by AntiVir, it seems that I just cannot open up the Avira Desktop
Control Panel to make changes, set the config,update or?
I do not get an Avira icon on my toolbar. I believe Avira is active, but not
really sure what it is set to scan.
According to Win Patrol Plus, avguard.exe and sched.exe (both Avira AntiVir)
are running and nothing else related to Avira is.
Buffalo



Re: Free Avira 10 Problems



wrote:

Quoted text here. Click to load it

http://www.oldapps.com/antivir.php
(version 9.0.0.418 is the correct size)

--
Fred W. (NL)

Re: Free Avira 10 Problems





FredW wrote:
Quoted text here. Click to load it

Thank you.
Buffalo
PS: I will uninstall ver 10 and use their registry cleaner and then see if
ver 9 will work.
If so, I will then try to use the auto update process to see it will install
ver 10.



Re: Free Avira 10 Problems





FredW wrote:
Quoted text here. Click to load it

Uninstalled Ver 10 and installed Ver 9 and applied the lastest updates for
it and it is working fine.
It is still Ver 9 and I will keep it that way for the time being.
Thanks for the link.
Buffalo



Re: Free Avira 10 Problems



wrote:
Quoted text here. Click to load it

Nice that version 9 is now working again.

--
Fred W. (NL)

Re: Free Avira 10 Problems





FredW wrote:
Quoted text here. Click to load it
Yes it is.  :)
Thanks again,
Buffalo



Re: Free Avira 10 Problems




Quoted text here. Click to load it

Hello:

While the Avira AntiVir Personal/Free Edition web site does not have a page
showing the systems requirements that I can find, I have downloaded the PDF
manual for AntiVir Free at:
http://www.free-av.com/documents/products/pdf/en/man_avira_antivir-personal_en.pdf
.

This manual states under systems requirements:

"-  Operating system
-  Windows 2000, SP4 and update rollup 1 or
-  Windows XP, SP2 (32 or 64 Bit) or
-  Windows Vista (32 or 64 Bit, SP 1 recommended)
-  Windows 7 (32 or 64 Bit)"

So Avira seems to be saying that it still does support Win 2K for now.

And while the systems requirements page for AntiVir Premium at:
http://www.avira.com/en/products/avira_antivir_premium_3.html does say it
supports "Windows 2000, SP4 and Update Rollup 1", it also states "Note:
Windows 2000 won't be supported any longer as of 13 July 2011."

Cheers,
Jerry



Re: Free Avira 10 Problems



wrote:

Quoted text here. Click to load it

After uninstalling Avira 9, I used the registry cleaner of Avira:
http://www.avira.com/en/support/kbdetails.php?id=135
(see 1. preliminary steps)

After that I could install version 10 without problems.

My first uninstall 9 / install 10 failed, so I tried the registry
cleaner of Avira and thereafter version 10 installed correctly.

--
Fred W. (NL)

Re: Free Avira 10 Problems





FredW wrote:
Quoted text here. Click to load it

I also tried the Registry Cleaner from Avira in Normal Mode and deleted all
it found and then rebooted and tried to install 10 again.
Same error.
I will try the Avira Forum as I am still registered there.
I will review your link and see if I missed anything.
If anyone has another suggestion, please reply.
Thanks,
Buffalo

PS:Actual msg

Avcenter.exe - Entry Point Not Found

The procedure entry
point?_Xbad@tr1@std@@YAX4error_type@regex_constants@12@@Z could not be
located in the dynamic link library MSVCP90.dll



Re: Free Avira 10 Problems-Solved





Buffalo wrote:
Quoted text here. Click to load it

Problem solved:
Well, the Avira forum moderator told me to:

Please install Microsoft Visual C++ 2008 SP1 Redistributable Package
hXXp://www.microsoft.com/downloads/detai.0d-3802b2af5fc2

I did that and it repaired the C++ Redistributable x86 9.0.30729.17 that was
already installed and now the free Avira 10 installed and works just fine.
Just thought I would let others know in case they have a similar problem.
To install ver 10, I just started the setup program and used the middle
choice which was for an update to product and it worked without a hitch (no,
I did not even have to uninstall the ver 9 first).
Buffalo



Re: Free Avira 10 Problems-Solved



wrote:

Quoted text here. Click to load it

This is exactly how it worked for me, as well.


Site Timeline