eTrust 8

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Just installed eTrust v8 on a SBS2003 Premium server. I am unable to
log into the ITM Console as the eTrust ITM RPC Service terminates with
Error:1603. The product has been reinstalled twice now.
I'm unable to find anything in the CA Knowledgebase. Anybody got any
ideas?


Re: eTrust 8

kware@netexperts.co.uk says...
Quoted text here. Click to load it

Junk it.
It crashed alot of XP machines when they updated it to 7x. Never did fix
it.
Sounds like 8 isn't any better.

MM

Re: eTrust 8


Quoted text here. Click to load it
You poor bastard.ca sucks



Re: eTrust 8


RH710 wrote:
Quoted text here. Click to load it

Not quite the answer I was looking for!!!!


Re: eTrust 8


Quoted text here. Click to load it

Rather negative, aren't they.  I have used the straight eTrust AV for at
least 6 years.....since it was the free InoculateIT PE.......and I have
no problems with it.  Mind you, I do not have a server, but I don't
think MM or RH saw what you asked......just gave a generalized opinion
of the CA antivirus.

Hopefully someone has an answer.

Heather


Quoted text here. Click to load it



Re: eTrust 8

wrote:

Quoted text here. Click to load it
Ditto here. Using it for years and on three systems right now. All Xp
Pro and never any issues.

Re: eTrust 8

ocostich@NOSPAMcomcast.net says...
Quoted text here. Click to load it

If you'll look back recently, you'll see that Heather now has hit the
wall with CA AV also.

MM

Re: eTrust 8


Quoted text here. Click to load it

LOL.....it is working fine once again.  But I knew you would mention my
temporary state of mind (ticked off, grin).  Sheesh, these OLD people!!

XX  Heather




Re: eTrust 8

Heather wrote:
Quoted text here. Click to load it

You should know you can't hide from us <g>
Joan



--
Posted via a free Usenet account from http://www.teranews.com


Re: eTrust 8

Joan Archer wrote:
Quoted text here. Click to load it
I apologize for trashing Ca Etrust.I did have to reformat because of the
  Internet Security version of Ca but I also need to add that at work
the company I work for uses strictly Ca for all the network needs.It
seems to work very well and it is priced below the leading
competitors.Client or network security is setup differently than home
use but still I feel bad for what I said.I apologize,and to my Canuck
redheaded friend forgive me eh?RH710

Re: eTrust 8


Quoted text here. Click to load it

Awww, thank you RH.  I like a man who isn't afraid to say he is sorry.
Not enough of you guys around.  And there was no offence taken by this
redheaded Canadian, OK?

Cheers........Heather



Re: eTrust 8

kware@netexperts.co.uk says...
Quoted text here. Click to load it

Me either, when EZ first started misbehaving.
I had used it from the time it was the freebie InoculateIt.
CA's tech support was a joke, had no choice but to dump it.
They gave me back the last year's update fee without any hassle, one
tech admitting that they had had "numerous" similar reports.
I figure "numerous" probably meant "more than 5,000".

MM

Re: eTrust 8


MoiMoi wrote:
Quoted text here. Click to load it

Boy. Was I sold a pup!


Re: eTrust 8

In article <1167942967.379310.44720@
51g2000cwl.googlegroups.com>, kware@netexperts.co.uk says...
Quoted text here. Click to load it
I suggest you contact CA, or whichever reseller you got it
from.
But - have you tried it with the firewall off? If that works,
put the firewall back on and work out where it needs a hole for
the Console stuff to work. ISTR that when we trialled it we had
to mess with the firewall: needed exceptions for 2 or 3 eTrust
services.

Site Timeline