CPU spiking 30-50%

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
HI and thanks for any help in advance. I ran System Monitor in Win98
and saw my CPU usage in the Kernel section spiking 30-50%. I know that
is not nomal cause it happens every 3-4 seconds like clock work! I got
several programs that show what programs where using the CPU but none
detect the spikes! I ran Dr.Watson and saw I have somthing like 80
services and drivers running and don't know how they got there. Any
help thanks


Re: CPU spiking 30-50%

On 6/1/2007 5:55 PM, Mr.G (@@) after much thought,came up with this jewel:
Quoted text here. Click to load it
First things first.
Are you running updated AV+AS? Have you performed a deep scan for
malware? Using a firewall and/or router? Perhaps you should make a
backup of all important files and then format/clean install(should only
take a couple of hours as opposed to days of fooling about).
See below for general cleaning instructions, tools and tips.

max
--
My Pages:
Virus Removal Instructions:
http://maxpro4u.freehostingnow.com/removal.html
Keeping Windows Clean:
http://maxpro4u.freehostingnow.com/keepingclean.html
Tools: http://maxpro4u.freehostingnow.com/tools.html
Change nomail.afraid.org to gmail.com to reply. nomail.afraid.org is
specifically setup for USENET.Feel free to use it yourself.

Re: CPU spiking 30-50%


Quoted text here. Click to load it

The most usual cause recently for high svchost usage is
a problem with the Windows Update Service which is fixed by upgrading to the
Windows Update Agent 3.0, v. 7.0.6000.374, for 32 bit machines is available
here:
http://download.windowsupdate.com/v7/windowsupdate/redist/standalone/WindowsUpdateAgent30-x86.exe
and installing the updated KB927891 hotfix, here:
http://support.microsoft.com/?kbid=927891 for a complete fix.


Re: CPU spiking 30-50%

Quoted text here. Click to load it

How do you STOP this trying to update stuff. I don't want this running
in the background at all!!!!!!


Re: CPU spiking 30-50%



How do you STOP this trying to update stuff. I don't want this running
in the background at all!!!!!!

You sound distressed. Step back, take a deep breath and think very
carefully!
But if you are really sure wanting to disable the Update feature do this:
Start | Settings | Control Panel | Administrative Tools | Services.
Right click Automatic Updates, click Properties - in Startup type
choose Disabled.
Good luck :)


Site Timeline