computer suddenly crawls--any ideas

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View


I recently upgraded to Avira 10. Since then (but not immediately after)
quite often my computer suddenly slows way down to where it isn't really
usable (about a minute pause when I depress a key or click on something).
Avira and malwarebytes do NOT report any problems.
I can right click the icon and uncheck the antiguard enable, but I think
Avira is still in memory. Is there a quick way for me to shutdown Avira and
see if the problem gets resolved? I don't like to reboot with Avira off
because it takes 30-45 minutes for the problem to occur. I don't think my
laptop is overheating. Any other suggestions?
I run XP HOMe --SP3 on a Dell Inspiron 2200. I also run IE 7.0. But if I
shut that down and run Firefox the slowness continues.

Another idea I have is to perhaps go back to Avira 9.0. Can one d/l that
version? (Free version).

Again, any suggestions would be appreciated. It may not be Avira-related.
I'm just not sure how to proceed

Mel



Re: computer suddenly crawls--any ideas




Quoted text here. Click to load it

Are you using the registered version of malwarebytes? You may want to try
disabling the resident module and see if your issue clears up. I know v1.45
doesn't play well with one antivirus.. I'm thinking it's avira.

Please post back your results.


--
"Hrrngh! Someday I'm going to hurl this...er...roll this...hrrngh.. nudge
this boulder right down a cliff." - Goblin Warrior


Re: computer suddenly crawls--any ideas



Hello, Dustin!

You wrote on Sun, 25 Apr 2010 16:19:23 GMT:

  >> reboot with Avira off because it takes 30-45 minutes for the problem
 >> to occur. I don't think my laptop is overheating. Any other
 >> suggestions? I run XP HOMe --SP3 on a Dell Inspiron 2200. I also run
 >> IE 7.0. But if I shut that down and run Firefox the slowness
 >> continues.
 |
 | Please post back your results.
 |
I just tested Avira v10, Malwarebytes v1.45 (both regestered) the resident
module /on/... No slow down.

--
With best regards, gufus.  E-mail: stop.nospam.gbbsg@shaw.ca



Re: computer suddenly crawls--any ideas




Quoted text here. Click to load it

Kewl kewl. What OS are you using? The slowdown doesn't happen with all
systems, obviously..


--
"Hrrngh! Someday I'm going to hurl this...er...roll this...hrrngh.. nudge
this boulder right down a cliff." - Goblin Warrior


Re: computer suddenly crawls--any ideas



Hello, MZB!

You wrote on Sat, 24 Apr 2010 21:28:11 -0400:

 |
 | Another idea I have is to perhaps go back to Avira 9.0. Can one d/l that
 | version? (Free version).
 |
 | Again, any suggestions would be appreciated. It may not be Avira-related.
 | I'm just not sure how to proceed

De-Select "Follow symbolic links" and then do a full system scan.

--
With best regards, gufus.  E-mail: stop.nospam.gbbsg@shaw.ca



Re: computer suddenly crawls--any ideas




Quoted text here. Click to load it
Have you used TASK MANAGER to see if one process is hogging all the
resources when the slowdown starts?



Site Timeline