Cannot use Symantec Intelligent Updater

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

My NIS sub recently expired and I upgraded to NIS 2006 which gave me a new
one year subscription. I can download virus updates etc using LiveUpdate but
now when I manually download and run the Intelligent Updater from Symantec
website, I get an error that my sub has expired and therefore can't install
the updates.

Site Timeline