Can't get wireless or ehternet internet after McAfee uninstall

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

I already went to the McAfee help forum and they didn't fix the
problem. The following is my communication with them. Any input you can
give is greatly appreciated:

Posted: Mon Dec 18, 2006 9:16 am    Post subject: Lost all internet
access

--------------------------------------------------------------------------------

I have McAfee total protection. Yesterday I was having some problems
with my networking. I tried to uninstall McAfee using the add/remove
program. My plan was to uninstall McAfee, and reinstall it. I was
trying to network a Toshiba computer that previously had Norton on it.
I uninstalled the Norton with add/remove before I installed McAfee.
When I uninstalled McAfee, I discovered that I could not connect to the
Internet anymore either by the wireless card or by Ethernet. I went
into the device manager in discovered that I now that three devices
that did not work.

The first is a Bluetooth personal area network from Toshiba -MWL
filter miniport
the second is the Intel (R) Pro/1000 MT mobile connection -- MWL filter
miniport
the third is the Intel (R) Pro/wireless 2200 BG network connection --
MWL filter miniport

All three of these lists McAfee as the manufacturer. Since I bought the
download version of McAfee, I do not happy just to reinstall McAfee.
When I tried to bring set up over from another computer, I put into the
installation without access to the Internet. What should I do?

--------------------------------------------------------------------------------

These entries should have been removed during the uninstall. The fact
that they remain indicates that the uninstall failed in some way.

Please download
http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe
from another computer and copy it to the PC having the problem.

This program should remove any remaining components of the McAfee
software.

--------------------------------------------------------------------------------

IF I bought the CD-ROM, do you think that would fix the problem? or
would it help if I reinstalled windows?

--------------------------------------------------------------------------------

Reinstalling from the internet should be ok. This guarantees the latest
versions of our software. I don't think reinstalling Windows should be
necessary.

--------------------------------------------------------------------------------

I figured out that I could connect to the internet with a dial-up
account. I have been downloading my product for two hours and have
gotten about 8 messages saying "Wireless link file transfer application
has encountered a problem and needs to close. We are sorry for the
inconvenience."

After about two hours downloading, I just received a message saying
that Download Manager has encountered a problem and had to be shut
down, please try again.

I looked in the Device Manager again and still have all those problems
mentioned previously


Site Timeline