can't get McAfee to install

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I can't install the McAfee security suite (or Antivirus Plus or whatever
it's called -- a suite provided for download by my ISP).

When I run the installation file, it hangs at the first screen, which is
blank (see www.xs4all.nl/~fmlekens/nonce/mcafeehangs.jpg).

The funny thing is, I had it installed just two hours ago. Installation
presented no problems. It was up and running then. Because I had some
problems with Firefox, and McAfee didn't integrate well with Firefox and I
thought may it had messed up my Firefox profile, I uninstalled the Security
Suite.

After having solved my Firefox problems (something to do with a faulty
extension, probably), I tried to re-install to give McAfee another go. And
now I get this blank screen.

Anyone know how I *can* get Mcafee back up and running again? (even if the
Firefox-integration remains crippled, I'd still like to try out the
antivirus & firewall functionality).

--
Frank
(xs4all dot nl is where it's really @)
                         www.xs4all.nl/~fmlekens/
Shakespeare-vertalingen: www.xs4all.nl/~fmlekens/Q1609/

Re: can't get McAfee to install


| I can't install the McAfee security suite (or Antivirus Plus or whatever
| it's called -- a suite provided for download by my ISP).
|
| When I run the installation file, it hangs at the first screen, which is
| blank (see www.xs4all.nl/~fmlekens/nonce/mcafeehangs.jpg).
|
| The funny thing is, I had it installed just two hours ago. Installation
| presented no problems. It was up and running then. Because I had some
| problems with Firefox, and McAfee didn't integrate well with Firefox and I
| thought may it had messed up my Firefox profile, I uninstalled the Security
| Suite.
|
| After having solved my Firefox problems (something to do with a faulty
| extension, probably), I tried to re-install to give McAfee another go. And
| now I get this blank screen.
|
| Anyone know how I *can* get Mcafee back up and running again? (even if the
| Firefox-integration remains crippled, I'd still like to try out the
| antivirus & firewall functionality).
|

Use thwe following to make your PC is clean.  Some malware can block the
installation of
anti virus applications.


Download MULTI_AV.EXE from the URL --
http://www.ik-cs.com/programs/virtools/Multi_AV.exe

To use this utility, perform the following...
Execute; Multi_AV.exe { Note: You must use the default folder C:\AV-CLS }
Choose; Unzip
Choose; Close

Execute; C:\AV-CLS\StartMenu.BAT
{ or Double-click on 'Start Menu' in C:\AV-CLS }

NOTE: You may have to disable your software FireWall or allow WGET.EXE to go
through your
FireWall to allow it to download the needed AV vendor related files.

C:\AV-CLS\StartMenu.BAT -- { or Double-click on 'Start Menu' in C:\AV-CLS}
This will bring up the initial menu of choices and should be executed in Normal
Mode.
This way all the components can be downloaded from each AV vendor's web site.
The choices are; Sophos, Trend, McAfee, Kaspersky, Exit this menu and Reboot the
PC.

You can choose to go to each menu item and just download the needed files or you
can
download the files and perform a scan in Normal Mode. Once you have downloaded
the files
needed for each scanner you want to use, you should reboot the PC into Safe Mode
[F8 key
during boot] and re-run the menu again and choose which scanner you want to run
in Safe
Mode.  It is suggested to run the scanners in both Safe Mode and Normal Mode.

When the menu is displayed hitting 'H' or 'h' will bring up a more comprehensive
PDF help
file.  http://www.ik-cs.com/multi-av.htm

Additional Instructions:
http://pcdid.com/Multi_AV.htm


* * *   Please report back your results  * * *


--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm



Re: can't get McAfee to install

Op Thu, 07 Dec 2006 21:31:41 GMT schreef David H. Lipman:

Quoted text here. Click to load it

I will, and I might try this remedy. But in my experience these full scans
take a hell of a lot of time, and I don't have that right today.

Anyway: do you *really* suspect it's any malware causing this disfunction?

After all: first the McAfee Suite installed just fine. It worked. My system
didn't seem to have any viruses and McAfee worked fine.
(Note: this isn't a computer that's been going without virus scanner for a
long period of time. I just decided to try and switch scanners today.)

Except I had a small problem in Firefox, which I mistakenly blamed on
McAfee; plus McAfee didn't seem to work together too well with Firefox.

So I uninstalled the Suite again. I solved the first problem in Firefox,
which turned out to have nothing to do with McAfee but with a faulty
extension.

*Then* (within the course of an hour, and without me doing anything else in
the way of installing a programme or downloading big e-mails or even
surfing the web) I tried installing the suite again. And *then* I got this
weird blank screen.

So why would it be a virus or other malware causing this?

In any case: would it have the same effect if I just had AVG perform a full
scan of the computer overnight, rather than do the slightly techie thing
with that online scanner? Or is that really a different thing that it does?
(In that case, I will try it.)

For now, I'll just let AVG have a go and go to bed with a good book. :-)
--
Frank
(xs4all dot nl is where it's really @)
                         www.xs4all.nl/~fmlekens/
Shakespeare-vertalingen: www.xs4all.nl/~fmlekens/Q1609/

Re: can't get McAfee to install


Quoted text here. Click to load it

You might want to over to McAfee and get the piece of software that is
supposed to remove all traces of McAfee from your system before you try to
install again.
Also you don't happen to have Adaware or SpyBot installed do you?
I know that "early" Versions of McAfee VirusScan(ver 11) wouldn't install
with those two programs installed, it was okay to install them after McAfee
and everything ran ok but McAfee Ver 11 had to be installed first.
That's one of the reasons I've decided to try another antivirus, they have
far too many foulups in their programing of new versions and will not admit
they have made a mistake, just quietly update it some patch to cover it up
and never ever provide a log telling you what they have installed on your
computer, not once have I read any statement from them admitting they made
a mistake.
After more than ten years of using their product I no longer have any faith
in their "expertise". When it works it's great but too many problems lately
in my book.

ICU

 


Re: can't get McAfee to install

Op Thu, 07 Dec 2006 22:51:47 GMT schreef ICU:

Quoted text here. Click to load it

Anyone know where to find these?

I *would* like to try McAfee again. Although on the whole I'm happy with
the free version of AVG, on one computer I have a problem with it and
Eudora.
--
Frank
(xs4all dot nl is where it's really @)
                         www.xs4all.nl/~fmlekens/
Shakespeare-vertalingen: www.xs4all.nl/~fmlekens/Q1609/

Re: can't get McAfee to install


Quoted text here. Click to load it

Try here for McAfee "VSCleanupTool.exe"
http://tools.mcafeehelp.com/doc.php?siteid=1&docid=397186&support=ts
Download link is highlighted on the page light blue hardly visible to my
eye. Also remember to remove the McAfee Security Centre software installed.

BTW What problem are you having with Eudora and AVG, I use Eudora and AVG
Free 7.5 and haven't had any problems "that I know about"?(G)

ICU

 


Re: can't get McAfee to install

Op Fri, 08 Dec 2006 18:43:29 GMT schreef ICU:

Quoted text here. Click to load it

Thanks, it worked. But ss I note elsewhere, I don't think incomplete
removal was the problem.
Something crapped up within Windows *is* the problem at the moment.

 
Quoted text here. Click to load it
 
Just a teeny weeny freeze up on each mail check. Not system wide, only
within Eudora.

I notice it if I'm typing a mail and Eudora checks the e-mail. Suddenly my
letters don't get through.
The freeze up tends to be prolonged if you keep typing a lot during the
freeze up. (Otherwise itwould just remember the one or two letters you
typed and then fill them in afterwards. But becuase I'm a fairly fast (yet
sloppy, as you see... :-) typer, I'm usually doing a lot of typing before I
even notice, and then Eudora is perceptibly frozen, and some of the typed
text had *not* been remembered, &c &c.

So maybe it's something that *some* people have, but not everyone notices.

OTOH -- I don't seem to see it on my laptop (which I use less). So maybe
it's just something wrong in my desktop system. Which does seem to be
crapping out. To the extent that I'm about ready to throw this thing out
the window (or well -- maybe just off the balcony, to keep my windows
whole) and start working with my laptop only until I can afford a new
desktop machine. Because I certainly don't have the time or inclination to
do a zillion re-installs of Windows and godsknowswhatnot and try this that
and the other solution that don't work, only to find that a clean reinstall
is in order, after which you spend 2 days getting all the updates back on
it, and the drivers for all the devices (if you can find them) and...
Sheeeeee-yit.

(Then again, you might say -- if you find the time to whine like this, you
sure as hell must be able to find the time to do some system repair. :-)

--
Frank
(xs4all dot nl is where it's really @)
                         www.xs4all.nl/~fmlekens/
Shakespeare-vertalingen: www.xs4all.nl/~fmlekens/Q1609/

Re: can't get McAfee to install


Quoted text here. Click to load it
I haven't noticed that happening to me...on the other hand ain't
computers grand they really make your life easier.(BG).
Hope your computer problems sort themselves out or Sinter Claus brings
you a new one with your software already fully installed.(G)

ICU

 


Re: can't get McAfee to install

Op Fri, 08 Dec 2006 20:58:21 GMT schreef ICU:

Quoted text here. Click to load it

They do, though. At the very least, they give me a lot of obnoxious but
really unimportant things to whine about. Always been a favourite pastime.

Quoted text here. Click to load it

See my other post. All the whining was really unnecessary. Reinstalling the
Windows Scripting Host seems to've solved most of the problems.

I had a hard time finding that out, though.
A more informative error message in either the McAfee installation
procedure and/or the Windows elements that depend on this would have been
nice. (Something like a check in Windows Explorer that immediately rings a
bell if something is wrong with the Windows Scripting Host, and lets you
know what's the problem in intelligible language... Now *that* would be a
Sinter Clause present...)
--
Frank
(xs4all dot nl is where it's really @)
                         www.xs4all.nl/~fmlekens/
Shakespeare-vertalingen: www.xs4all.nl/~fmlekens/Q1609/

Re: can't get McAfee to install


Quoted text here. Click to load it

Glad that's settled.(G)
To be fair McAfee does provide some log files for the program but not
anywhere near what they used to have.
Prior versions to McAfee VirusScan Ver 10 use to allow you to upgrade the  
Dat files by downloading manually a datxxxx.exe file which when executed
updated all the dats and left a log file saying what they had installed and
changed not any more you can still manually download a zip file and unzip
it into a McAfee numbered folder and everything works, except the number
never changes on the folder never changes so you don't know what nmber of
dat you have ...you can do a manual or automatic update through the program
update options which places the new dats correctly and changes the folder
number to signify the existing dat number...no log file though, so you
don't know if it was a dat file you just updated or hot patches or what and
it doesn't provide any log telling you what they are doing, you just have
to trust them..Ha.
You should take a look at the McAfee Forum at;
http://forums.mcafeehelp.com /
You can read all the problems that some people have trying to install and
or run the latest McAfee offerings...it's an eye opener, to me it's like
they want the consumer to pay to test their Beta software for them, then
they come out with a new version and it starts all over again, new problems
and more useful user options removed.
Just my observations after many years of using their product up to ver 10.

ICU


      


Re: can't get McAfee to install



|
| I will, and I might try this remedy. But in my experience these full scans
| take a hell of a lot of time, and I don't have that right today.


Sigh...
Yes, they can time time.


|
| Anyway: do you *really* suspect it's any malware causing this disfunction?


Gut feeling.


|
| After all: first the McAfee Suite installed just fine. It worked. My system
| didn't seem to have any viruses and McAfee worked fine.
| (Note: this isn't a computer that's been going without virus scanner for a
| long period of time. I just decided to try and switch scanners today.)
|
| Except I had a small problem in Firefox, which I mistakenly blamed on
| McAfee; plus McAfee didn't seem to work together too well with Firefox.
|
| So I uninstalled the Suite again. I solved the first problem in Firefox,
| which turned out to have nothing to do with McAfee but with a faulty
| extension.
|
| *Then* (within the course of an hour, and without me doing anything else in
| the way of installing a programme or downloading big e-mails or even
| surfing the web) I tried installing the suite again. And *then* I got this
| weird blank screen.
|
| So why would it be a virus or other malware causing this?
|
| In any case: would it have the same effect if I just had AVG perform a full
| scan of the computer overnight, rather than do the slightly techie thing
| with that online scanner? Or is that really a different thing that it does?
| (In that case, I will try it.)
|
| For now, I'll just let AVG have a go and go to bed with a good book. :-)


You have added some information NOT in your original post.

This may NOT be malware but a Mcafee software problem.  :-(


--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm



Re: can't get McAfee to install

Op Thu, 07 Dec 2006 23:03:18 GMT schreef David H. Lipman:

Quoted text here. Click to load it

The problem was this: there was something seriously wrong with the Windows
Scripting Host.

I found out through the error message of the installation procedure of
another programme (which was more informative than McAfee).

I don't know if uninstalling McAfee caused this (maybe not). I do know
installing the Windows Scripting Host seems to have solved this and a lot
of other problems I suddenly started having (after installing and then
uninstalling the McAfee suite... hint hint... ;-)
--
Frank
(xs4all dot nl is where it's really @)
                         www.xs4all.nl/~fmlekens/
Shakespeare-vertalingen: www.xs4all.nl/~fmlekens/Q1609/

Re: can't get McAfee to install

Frank Lekens wrote:

Quoted text here. Click to load it

Is AVG active whilst you are trying to install McAfee?

--
   -bts
   -Motorcycles defy gravity; cars just suck

Re: can't get McAfee to install

Frank Lekens wrote:

Quoted text here. Click to load it

This may be a blessing in disguise!   <g>

--
   -bts
   -Motorcycles defy gravity; cars just suck

Re: can't get McAfee to install

Hi Frank,

    Use Explore. Go to \Program Files and delete the McAfee Folders that you
find. Also remove /delete all files and sub-folders of your /Temp folders.
Then run Disk Cleanup and reboot. Try reinstalling again.


--
thecreator

Quoted text here. Click to load it



Site Timeline