Avg problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I cannot find AVG in  my add/remove programs. It does appear in my
programs. When I try to open I get this note"Could not initialize AVG
antivirus kernel interface.  Application could not run"  Do you have
any suggestions ??   Barbon

--
Posted at author's request, using moderated http://www.securityforumz.com
interface
Thread archive: http://www.securityforumz.com/Avg-problem-ftopict11314.html

Re: Avg problem

@securityforumz.com:

Quoted text here. Click to load it

Download avg from it's site, and perform a reinstall, then uninstall. Then
install clean.


--
Regards,
Dustin Cook - http://bughunter.it-mate.co.uk
BugHunter v2.2e AntiMalware Removal Utility
For Windows users, I highly recommend:
http://www.malwarebytes.org - MalwareBytes AntiMalware


Post-hemorrhoidectomy question

Dustin Cook, ye bird-brained odiferous stench, your heart I'll stamp out
with my horse's heel and make a quagmire of your mingled brains, ye
aspersed:

Quoted text here. Click to load it


Re: Avg problem

Dustin Cook wrote:
Quoted text here. Click to load it


Further to Dustin's advice: for a clean install, it's best to remove all
traces of AVG. After uninstall, reboot, and delete the AVG directory
tree. Search for avg*.* and *.avg and delete any files and folders you
find and delete them all.  Reboot again, and install the new copy of
AVG. Set it to Check for Updates automatically.

HTH

--
wolf k.

Re: Avg problem

Quoted text here. Click to load it

I'd also check if your computer is not infected.

Do an online scan with Bitdefender's online scanner, or kaspersky,
norton ...
(google them up)

Site Timeline