AVG icon goes to gray - email scan inactive

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
The system tray icon for some reason appears to change to inactive sometimes
when i download email  - it is not consistent.  I thought it might be due to
certain screensavers but that is not the case - seems to have started in the
past week or so.

Any thoughts on this.  Others have it?  I have windows xp home, with sp2 and
have been using AVG for 3 years and never had this issue


Re: AVG icon goes to gray - email scan inactive

Quoted text here. Click to load it

I had the same issue .  AVG would be gray/inactive every reboot, I
uninstalled reinstalled etc...
what I had to do was this.
I had to regedit and remove all AVG and Grisoft references from the
registry, and then I reinstalled. it has worked perfect since..
I think it was an SP2 thing But not 100%.


Re: AVG icon goes to gray - email scan inactive

I found the same thing happening in the last week or so. I realised
that it was occurring after an automatic update which happens almost
daily. On opening the application I found the Update Manager panel was
red, indicating the need to reboot before the update was operative.

On one occasion just after an update when the system tray icon was
still black/grey, an email with an attached virus/worm arrived. AVG
picked it up & dealt with it. I concluded therefore that although the
most recent update hadn't been configured the application was still
obviously active.


Quoted text here. Click to load it

Site Timeline