Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Anyone else getting BSODs off AVG install?

HP Pavillion laptop ze4800, xp SP2, otherwise stable laptop, pretty much as
it was out of box, with Mcaffee overkill nonesense on it (laptop came with
256mb of memory, of which 64mb is shared with the graphics, in that
scenario, it was like a mini pulling a caravan uphill), removed mcaffee,

Installed AVG direct off the web, small update, rebooted, BSOD, didnt get
the chance to see the error, as it rebooted to quickly. Let it load,
rebooted again, just before the gui loaded up, booted into safe mode, set
recovery settings to NOT reboot after BSOD, and removed AVG.

Machine booted perfectly. Tried to reinstall AVG again, after reboot, yes
you guessed it, BSOD, unfortunately it rebooted (despite ticking otherwise),
i went into safe mode , took off avg, booted into normal, everything fine,
but no ant virus!!!!

Anyone else come across a similar situation??



Quoted text here. Click to load it

I've put AVG Free and AVG Pro on many machines with nary a problem so
you've got something special going on there. It might be some sort of
hidden incompatibility that you'd never identify or it might be
something as simple as a corrupt file download from AVG.  I'd suggest
removing the entire program and try another download. If the problem
recurs then try a different free AV program and see if you're okay.  I
like AVG but if I was experiencing your problem I would certainly give
one of the other guys a shot, though nothing from Norton or McAfee, whom
I've paid and had nothing but headaches with.

One of the best things about AVG, SO FAR, is that none of the virus
writers seem to be paying it a lot of attention when they write code to
disable the AV software. That's a bonus feature!


Captain Jinks wrote:
Quoted text here. Click to load it

I did come across a piece of spyware though which disabled avg from
installing. Cnt remember what it was, but when AVG was been installed, the
license agreement was missing (on the avg7 install where it asks you to
agree, was just blank) and failed to install, same thing happened i safe
installed and ran updated spybot s&d and adaware, that solved it, very


Site Timeline