AVG 8 and slow computer

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I had to upgrade from AVG 7 to AVG 8 recently because my 2 year
subscription ran out and ever since then the computer seems to be
running annoyingly slow.  It wasn't so slow on AVG 7.  Is it a problem
with my computer being relatively old, celeron 2.4ghz and 500mb ram or
could it be something else not related?

Re: AVG 8 and slow computer


Quoted text here. Click to load it


I have just this last two days experienced a problem with AVG 8 on a Vista
machine I posted a query  on this on the
'microsoft.public.windows.vista.performance' news group.

However my cure was to uninstall AVG 8 and  then system restore to the point
before AVG 8 was installed - It seemed as if AVG 8 had affected Windows
Explorer as opening windows was very slow. I would suggest uninstalling
AVG 8  to see if it resolves your problem

alansd


Re: AVG 8 and slow computer

wrote:

Quoted text here. Click to load it

Back to normal speed with AVG8(not free) removed.

Re: AVG 8 and slow computer

Quoted text here. Click to load it

You should check if you have this KB installed>
http://www.microsoft.com/Downloads/details.aspx?FamilyID=3D101ba074-12c1-46b=
3-8af6-159afee195b9&displaylang=3Den


Re: AVG 8 and slow computer


Quoted text here. Click to load it

You should check if you have this KB installed>
http://www.microsoft.com/Downloads/details.aspx?FamilyID=101ba074-12c1-46b3-8af6-159afee195b9&displaylang=en


I have all the updates installed that have been offered via the windows
update site - including SP1 however I  don't appear
to have this particular update (KB929547) installed.

I tried to download and install it but the 'Windows Update Standalone
Installer' reports that it does not apply to my system ?
So I can't try this to see if it solves the problem with AVG8 .

In the meantime I am still using AVG 7.5 and of course now experiencing the
nagging  pop ups telling me to install V8.
How do you permanently switch these off?

alansd


Re: AVG 8 and slow computer

alansd@btinternet.com says...
Quoted text here. Click to load it
http://www.microsoft.com/Downloads/details.aspx?FamilyID=101ba074-12c1-46b3-8af6-159afee195b9&displaylang=en
Quoted text here. Click to load it

Well, maybe because 7.5 is just about to be phased  out?

MM


Re: AVG 8 and slow computer


Quoted text here. Click to load it

If you're running XP, can you upgrade to 1GB of RAM. If Vista, 2 GB?
John Jones, Detroit

Re: AVG 8 and slow computer

John Jones wrote:
Quoted text here. Click to load it

It is XP.  I don't know how much RAM costs these days.  I'll have to
find out.  1GB used to seem like, uh, science fiction.

Re: AVG 8 and slow computer

Tim923 wrote:

Quoted text here. Click to load it

Crucial are pretty well giving it away - as long as you don't need DDR3.

--
Jeff Gaines Damerham Hampshire UK
By the time you can make ends meet they move the ends

Re: AVG 8 and slow computer

Tim923 wrote:
Quoted text here. Click to load it


RAM is dirt cheap - around $15-$20 a GB, the high performance stuff
about twice that. Plus shipping, of course. ;-) Unless you overclock,
you don't need the high performance RAM.

A 2.4GHz Celeron is a pretty good chip, but it's choking on 500MB of
RAM. 1GB would be a bare minimum IMO. Check your motherboard specs, and
install as much RAM, of the fastest supported speed, as it will take.
Toss your current RAM, and install matched pairs adding up to the
maximum. I also suggest considering a video card instead of relying on
on-board video. Ones that will suit your older board (I'm assuming PCI
Express slots) should cost well under $100.

I have been satisfied with Tigerdirect, built my latest machine starting
with one of their parts bundles. My grandson prefers Newegg. Both are
good sources of parts, and they stand behind their products.

HTH

--
wolf k.

Re: AVG 8 and slow computer

John Jones wrote:
Quoted text here. Click to load it

Hi John.
I doubt that this is much help, but, I have installed AVG Free 8 on six
computers since it came out. (some about the same specs as yours)
I have not seen a slowdown much worse than the 7.5 version (which is close
to nothing)
I do think they are going Hollywood with the graphics and that alone will
slow a PC a smidge.
I wonder if it is your shared ram built on board graphics chip? (I assume
because your ram should be 512MB)
I would try going into control panel then system then advanced then
performance and then visual effects and set it for best perfomance.
worth a try...
Clark...
--
Don't you have Google in your part of the world?



Site Timeline