AV-CLS problems

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hi Dave,
I wanted to let you know that I have been having a problem loading the start
menu and picking up the necessary databases and scanner programs for this
program. I got the latest update off the one site pctipp. The error in the
kixtart.log:

I was having difficulty
with the kixtart program that brings up the start menu. Here is the error
log message for kixtart;

 2008/01/04 14:53:11 -  Error occured during retrieval of local network
information Error : The list of servers for this workgroup is not currently
available (0x17e6/6118)

This is the same error since the beginning of trying to get this
idea/program to work! 12/21/07

The program keeps "plonking out" with an bleep in the dos-window. The start
menu window does not come up.



Re: AV-CLS problems


| Hi Dave,
| I wanted to let you know that I have been having a problem loading the start
| menu and picking up the necessary databases and scanner programs for this
| program. I got the latest update off the one site pctipp. The error in the
| kixtart.log:
|
| I was having difficulty
| with the kixtart program that brings up the start menu. Here is the error
| log message for kixtart;
|
|  2008/01/04 14:53:11 -  Error occured during retrieval of local network
| information Error : The list of servers for this workgroup is not currently
| available (0x17e6/6118)
|
| This is the same error since the beginning of trying to get this
| idea/program to work! 12/21/07
|
| The program keeps "plonking out" with an bleep in the dos-window. The start
| menu window does not come up.
|

Did you extract to the default folder;  C:\AV-CLS ?

--
Dave
http://www.claymania.com/removal-trojan-adware.html
Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp



Re: AV-CLS problems

Yes.
Quoted text here. Click to load it
start
this
the
error
currently
start



Re: AV-CLS problems


| Yes.

Please verify that the KIX32.EXE and the KIX files are all in  C:\AV-CLS


--
Dave
http://www.claymania.com/removal-trojan-adware.html
Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp



Re: AV-CLS problems

They are in the C:\AV-CLS  folder. Also, at some point it must have done
something since wget,exe is listed in FW and a folder for KAV and SOPHOS are
in the AV-CLS folder but not complete. The KAV folder has Avp_loc.dll only,
and SOPHOS folder has temp folder which is empty and a scanCMD.txt file.
Hope this helps, I am on win98se all critical updates that were offered.
Quoted text here. Click to load it



Re: AV-CLS problems

I forgot to add, the winmgmt is in the running program list and if I goto
StartMenu.bat a winoldap is in the running/close program list. Each time I
tried StartMenu.bat instead of the shortcut start icon this winoldap would
list, so if I tried more than once like three(3) times there would be 3 of
this program listed. Also, initially it had to goto a server somewhere to
have the two folders and wget.exe in the FW list.
Quoted text here. Click to load it
are
only,



Re: AV-CLS problems


| I forgot to add, the winmgmt is in the running program list and if I goto
| StartMenu.bat a winoldap is in the running/close program list. Each time I
| tried StartMenu.bat instead of the shortcut start icon this winoldap would
| list, so if I tried more than once like three(3) times there would be 3 of
| this program listed. Also, initially it had to goto a server somewhere to
| have the two folders and wget.exe in the FW list.


OK.
You must not have Windows Management Instrumentation installed and thus the
script errors
out.

WMI Diagnosis Utility
http://www.microsoft.com/downloads/details.aspx?FamilyID=d7ba3cd6-18d1-4d05-b11e-4c64192ae97d&DisplayLang=en

Windows Management Instrumentation (WMI) CORE 1.5 (Windows 95/98)
http://www.microsoft.com/downloads/details.aspx?FamilyID=98a4c5ba-337b-4e92-8c18-a63847760ea5&DisplayLang=en

--
Dave
http://www.claymania.com/removal-trojan-adware.html
Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp



Re: AV-CLS problems

This may take awhile and some study since MS is resisting support of this OS
even though the DL files are marked ok for win98. Windows Scripting Host 5.6
is ok for win98 but DL says 2k and xp only. This is for the WMI diagnostic
utility. The WMI core 1.5 is also usable by this OS and then after DL great
difficulty in opening or viewing both *.xls[excel] or wordpad.doc. Some
*.xl* files can be viewed with spreadsheet in works...but its becoming a
joke now whether or not any file can be read or installed from that company
today. These systems came with WBEM and its folder has WMI files in it.
Quoted text here. Click to load it
goto
I
would
of
to
the script errors
Quoted text here. Click to load it
http://www.microsoft.com/downloads/details.aspx?FamilyID=d7ba3cd6-18d1-4d05-b11e-4c64192ae97d&DisplayLang=en
Quoted text here. Click to load it
http://www.microsoft.com/downloads/details.aspx?FamilyID=98a4c5ba-337b-4e92-8c18-a63847760ea5&DisplayLang=en
Quoted text here. Click to load it



Re: AV-CLS problems

The version of WMI on this machine via MS "critcal" updates is:
5.00.1755.001
This version you say I should install: 1.50.1085.0005    which is different
but there is no going back after install...I've got to think about this move
for awhile.

Quoted text here. Click to load it
OS
5.6
great
company
time
3
http://www.microsoft.com/downloads/details.aspx?FamilyID=d7ba3cd6-18d1-4d05-b11e-4c64192ae97d&DisplayLang=en
Quoted text here. Click to load it
http://www.microsoft.com/downloads/details.aspx?FamilyID=98a4c5ba-337b-4e92-8c18-a63847760ea5&DisplayLang=en
Quoted text here. Click to load it



Re: AV-CLS problems


| The version of WMI on this machine via MS "critcal" updates is:
| 5.00.1755.001
| This version you say I should install: 1.50.1085.0005    which is different
| but there is no going back after install...I've got to think about this move
| for awhile.
|

I understand.  You don't have to use my Multi AV on that PC .

--
Dave
http://www.claymania.com/removal-trojan-adware.html
Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp



Re: AV-CLS problems

David H. Lipman - 07.01.2008 22:29 :

[snipped]

Dave, where have you been all the time/the last months?

--

by(e) PS

spam will be killfiled

Re: AV-CLS problems


| David H. Lipman - 07.01.2008 22:29 :
|
| [snipped]
|
| Dave, where have you been all the time/the last months?
|

I have been having phun!


--
Dave
http://www.claymania.com/removal-trojan-adware.html
Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp



Re: AV-CLS problems

David H. Lipman - 08.01.2008 22:20 :

Quoted text here. Click to load it

without any a.c.a-v? ;-)

--

by(e) PS

spam will be killfiled


Re: AV-CLS problems



Quoted text here. Click to load it
| without any a.c.a-v? ;-)
|

Yepper.
I'll take a blonde in a bikini surf fishing with me *anytime* over Usenet  :-)

--
Dave
http://www.claymania.com/removal-trojan-adware.html
Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp



Re: AV-CLS problems


Quoted text here. Click to load it



Anytime?

http://lonestartimes.com/images/2007/04/bikinibabe.jpg


Len Agoado
agoado@msn.com



Re: AV-CLS problems



|
| Anytime?
|
| http://lonestartimes.com/images/2007/04/bikinibabe.jpg
|
| Len Agoado
| agoado@msn.com
|

Oh my G-d I'm going to barf  :-)


--
Dave
http://www.claymania.com/removal-trojan-adware.html
Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp



Re: AV-CLS problems


Quoted text here. Click to load it



Kind of looked like Robert Mitchum, didn't "she?"


Len Agoado
agoado@msn.com



Re: AV-CLS problems



|
| Kind of looked like Robert Mitchum, didn't "she?"
|
| Len Agoado
| agoado@msn.com
|

Mitchum was better looking.  Even with a duber in his mouth.


--
Dave
http://www.claymania.com/removal-trojan-adware.html
Multi-AV - http://www.pctipp.ch/downloads/dl/35905.asp



Site Timeline