Anybody using AVG Free 8.0 without problems?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I've seen some problem reports about AVG Free 8.0.

But can anybody report using it without problems?

Like 7.5, does 8.0 still update itself in a limited user account?

My configuration: Win XP SP2 MCE, AVG 7.5, ZonaAlarm 6.1.

Re: Anybody using AVG Free 8.0 without problems?

I've been using it for quite some time now, and have not had any problems
with it, and it still updates itself.  My configuration is the same as yours
except I don't use ZA.
If you don't like it, it will always uninstall.


Quoted text here. Click to load it



Re: Anybody using AVG Free 8.0 without problems?

self@emailNot.nul says...
Quoted text here. Click to load it

I can.
Didn't install email scanner, deactivated link scanner.

Quoted text here. Click to load it

Dunno.


Mine: XP Home SP3, Windows Firewall, router.

MM


Re: Anybody using AVG Free 8.0 without problems?

MyVeryOwnSelf wrote:
Quoted text here. Click to load it

I have XP MCE 2005 SP3
AVG 8.0   ZA
I'm not a limited user.
I have no issues.

Re: Anybody using AVG Free 8.0 without problems?

I've been using 8.0 for 2 -3 months w/o problems.  Installed it on my wife's
machine w/o problems also.

--
Cordially,

Donald W. Plezia

Quoted text here. Click to load it



Re: Anybody using AVG Free 8.0 without problems?

MyVeryOwnSelf wrote:
Quoted text here. Click to load it

The new avg has a substantially larger footprint then the old 7.5. It is
more intrusive, and will have considerably large impact on a system with
less then 512mb of memory then the old version.

Avg 8 is tolerable however if you custom install, and deselect email scanner
and office scanner, when installed deactivate the weblink scanner.

I find it difficult to recommend AVG 8.0 on a machine slower then 2.5ghz and
1gb of memory.

Gaz



Site Timeline