2008 Trend Micro Internet Security is NOT is compatible with Windows Vista SP1 and Window...

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have deleted all of the old 2007 and new 2008 Trend Micro Internet
Security virus software from my computer, because of the multiple
alert messages, that I was having with their new 2008 upgraded
software.

Also, I don't want to wait until sometime in February 2008, for them
to released a "working" version of their Trend Micro Internet
Security, that is compatible with Windows Vista SP1 and Windows XP
SP3. I don't want to remove any new Microsoft service packs, or
uninstall the 2008 Trend Micro program installed in my computer and re-
install the PC-cillin Internet Security 2007 back into my computer,
and wait again.... until the release of their new 2008 working
version.

I was receiving these error messages:
"Trend Micro Internet Security Message: Your Unauthorized Change
Prevention Service has shut down. Try restarting Trend Micro Internet
Security to restore Your Unauthorized Change Prevention Service. If
the problem persists, please restart your computer. If you continue to
receive this warning, please contact Technical Support."

 "Alert Message: Trend Micro Internet Security. Unable to recognize
the software configuration. Restart your computer to restore the
missing information. If the problem persists, please contact technical
support."

After eight emails back and forth....and multiple and  numerous
numbers of lines of instructions, I did not want to screw up, delete,
uninstall and then install any more files...in my hard drive or
registry.

I'm finished with this software....it does not work....

Re: 2008 Trend Micro Internet Security is NOT is compatible with Windows Vista SP1 and Windows XP SP3

Source:
http://esupport.trendmicro.com/support/viewxml.do?ContentID=EN-1036680&id=EN-1036680

I get a notification that my Personal Firewall and Unauthorized Change
Prevention Service has shut down

Solution ID:     1036680
Product:     Trend Micro Internet Security - 2008, Trend Micro Internet
Security Pro - 2008,
Trend Micro AntiVirus plus AntiSpyware - 2008
Operating System:     Windows XP - SP2, Windows Vista
Published:     12/20/07 1:38 PM

Solution:

This error will appear if you have installed the 16.05 version of
Trend Micro Internet Security Pro, Trend Micro Internet Security and
Trend Micro AntiVirus plus AntiSpyware 2008 on a computer running
Windows Vista with Service Pack 1 or Window XP with Service Pack 3.


The Trend Micro Personal Firewall and the Unauthorized Changes
Prevention features main components do not work with the new service
packs from Microsoft.


A working version of Trend Micro Internet Security Pro, Trend Micro
Internet Security and Trend Micro AntiVirus plus AntiSpyware 2008 with
Windows Vista SP1 and Windows XP SP3 would be released sometime in
February 2008.


The release would be timed before Microsoft uploads the new service
packs in their automatic update servers for Windows.


To prevent this message from appearing, follow the steps indicated
below:


a.Check the program version of the Trend Micro program installed on
your computer.


b.If you are using version 16.05 and you want to continue using this
latest version of the Trend Micro program, you must uninstall the non-
working service pack from Microsoft.


c. If you do not want to remove the new Microsoft service packs, Trend
Micro suggests that you uninstall the Trend Micro program installed in
your computer and install PC-cillin Internet Security 2007 until the
release of the working version.


Site Timeline