Problem with new rig

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

Hi all,
I just built a new  AMD Athlon 64 4000 rig with a geforce 7600gt video card,
asus a8n mobo with Antec True Power Trio TP3-430 ATX12V 430W . I got it all
together but when I power it up nothing happens. All the fans come on in the
case, cpu, and video card. But nothing else happens, now warning sounds and
the display just stays black. I tried a different Hard drive and it still
just does the same thing. What should I try nex? Any help appreciated.


Re: Problem with new rig wrote:
Quoted text here. Click to load it

Is the ATX12V 2x2 square connector, connected to the motherboard ? There
are at least two power connectors for the motherboard.


Re: Problem with new rig

Have you got a flat bios battery? Try the battery from your old board? CMOS
jumper set to normal and not clear bios option?

Re: Problem with new rig wrote:
Quoted text here. Click to load it
Pull out everything but CPU, 1 stick of RAM and your video card.  Swap
out parts one by one if possible.  I'd start with the power supply.  Of
course, double checking all connections is a given.

-Dylan C

Re: Problem with new rig

Quoted text here. Click to load it

I've run into this the odd time with a few other boards. Turns out that
there was a grounding problem with either a m/b mounting screw or contact
between the underside of the board and the case in one spot. I'd remove the
board from the case, check for issues and reinstall. Theother suggestions
are all good ones too.

Re: Problem with new rig wrote:
Quoted text here. Click to load it
Make sure the cpu heat sink is seated correctly. If it is not, you will
not post.


Re: Problem with new rig wrote:
Quoted text here. Click to load it
How ya doin, Nobody? Try holding the insert key down for 10 seconds or
so when you power up. This has worked for me on a few different boards.
If you have an old pci video card install that to rule out video problems.

Re: re:Problem with new rig

Quoted text here. Click to load it
Quoted text here. Click to load it
 Another spam run. Wonder which trojan he's offering today?

Gmail and Google Groups. This century's answer to AOL and WebTV.

Re: Problem with new rig

You'll get bios POST (boot) and be able to access the bios with just
the bare essentials....

That is with just the CPU, RAM and Graphic card installed... as
previously stated without this POST nothing will happen because when
you hit that power ON button the bios wakes up, looks in the mirror if
all is well gives a beep if all is well handing over the control to
the CPU which then request that window and any start up programmes to
be loaded into RAM ~ if he don't like the look's he'll hop back into
bed and leave you pondering.

Supposing.... with just the bare essentials all was ok and you got the
bios to POST and give that single bleep...  "Oh dear wots gonna
happen with no hard drive",  it will simply ask you  to 'Insert
the disc with the operasting system on" or something to that
effect.... may be even "Operating System not found"

So the first goal is getting the bios to POST boot.


Re: Problem with new rig

Looks like it is failing to POST if no beeps at all.

Make sure monitor is not in sleep mode, then--

1. Try clearing CMOS and try to boot.

2. Re-seat the video card and video cable
3. Re-seat RAM.

Are those SATA hard drives?

Site Timeline