pin mod probs on abit kt7a-raid mobo

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

used to have a kt7-raid v1.0 mobo and used an athlon mobile cpu (XP-M
2600)in it.  To get it to work i had to use the pin mod and then
that i
could use the remapped multis as per wes newell's site i.e. i used the 12.5 multi
in the
bios and this mapped to 20x which gave me a speed of
20x100=2000, the stock
speed of my mobile 2600+
Everything used to work fine then my mobo died.  I
replaced it with a
kt7a-raid v1.0 and did the same pin mod but can't seem to get
remapped multis.  Everthing works, just that the multis are not
remapped and
i'm using the same cpu.  I've double checked i've done
pin mod correct and
also tried a loop of wire on the cpu pins instead
of the u shaped piece of wire
in the socket holes.
Can anybody think of a reason why it wouldn't work on the
kt7a board
but worked on the kt7 one.  Maybe i've done something wrong and the
isn't shorting the pins for some reason.

Thought i'd ask as in a seperate
incident i fried the mobile cpu, i
a few mobos on the go and accidentally
hit the power button for one
that had the mobile cpu in but didn't have a
heatsink hooked up.  I'm
happy to get another mobile cpu but only if i can get
the pin mod to
work with the kt7a board.

Thanks for any help.

Re: pin mod probs on abit kt7a-raid mobo

On Fri, 23 Dec 2005 16:31:02 +0000, jjbtnc wrote:

Quoted text here. Click to load it
The only reason a pinmod wouldn't work would be because the CPU has a
locked multiplier or you did something wrong with the pinmod, like not
actually making contact with the proper pins.

To be honest, I wouldn't spend more than $30 for another K7 cpu for that
MB. Not when this last weekend Frye's had a socket 754 MB and Sempron
2800+ CPU combo on sale for $79, and you can overclock the heck out that

KT133 MB, CPU @2400MHz (24x100): SIS755 MB CPU @2330MHz (10x233)
Need good help? Provide all system info with question.
My server
Verizon server

Re: pin mod probs on abit kt7a-raid mobo

Thanks wes for the reply.

The cpu is the same one that worked before.  The only
thing i could
think of was maybe there wasn't a connection being made.  I may
another one if i find it cheap - the only thing about getting a new
mobo is
a needing new ram and maybe graphics card.  I've got an old
athlon to use so may
keep with that for a few months before a major

Just wanted to check if
there was any reason mobo wise why it wouldn't


Site Timeline