OT - but I need some help

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I've posted this in several "on topic" ng's, but I've gotten nowhere.  The
folks in this group seem to really know their stuff, so forgive me, but I'm
trying here:

I'm working on an Emachines T2542, Windows XP Home.  It was brought to me
with errors on the USB ports regarding a device using too much power
(although nothing was connected), and the USB keyboard and audio weren't
working (a reference to the USB problem can be found in MS KB Q310591,
http://support.microsoft.com/?kbid=310591).  Since a bunch of viruses and
other malware turned up on my initial scans, I decided a reformat was in
order.  In addition to the usual damage done by malware, I suspected the USB
and audio problems might be related to malware damage, as well.

The owner of the PC lost the Emachines recovery disks (at least the second
one, which renders the first one useless for a reinstall).  That's okay, I
used an XP Home CD and entered the keycode off the Emachines box (I didn't
consider this a long-term solution).  The installation went smoothly, and I
got the necessary drivers from the Emachines website.  I thought we were
back in business.

However, no sooner had XP booted to the new screen, that the "USB power
exceeded" problem came back, again with nothing connected.  Obviously, this
wasn't an error confined to the previous installation.  On to the audio:

This unit has onboard AC97 audio, which hasn't worked for a while.  The
hardware is detected, the drivers install okay, and the "device is working
properly" in the audio driver properties.  But no sound.  So that I could
troubleshoot with other drivers, etc, I tried to remove the AC97 drivers
from Add and Remove Programs.  However, the instant I begin the uninstall,
the computer goes into *immediate shutdown*.  Instantaneous black screen and

Thinking perhaps something was up with my XP Home install, I reformatted and
installed Windows 2000 Pro.  But the same problems persist, except 2K
doesn't give the USB error.  The ports just don't work.

Have I got a bad mobo here?

Sorry for the length, folks, really.  I just wanted to provide as much
detail as needed from the outset.

Thank you for any/all help.


Re: OT - but I need some help

On Wed, 22 Feb 2006 03:37:55 +0000, JM wrote:

Quoted text here. Click to load it
When you reformated, did you clean the boot sector (MBR). Maybe you have a
boot sector virus. A reformat won't clean it. fdisk /mbr will as long as
the boot media isn't infected.

Quoted text here. Click to load it

Hard to say, try a Linux live CD. Also boot a memtest cd or floppy and
check it.

Want the ultimate in free OTA SD/HDTV Recorder? http://mythtv.org
http://mysettopbox.tv/knoppmyth.html Usenet alt.video.ptv.mythtv
My server http://wesnewell.no-ip.com/cpu.php

Site Timeline