help overclocking Sempron 3100+

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I'm currently running a Sempron 64 3100+ on an Asus K8N (socket 754,
nforce3 250) at 2016MHz (224x9).  I can't go any higher than 224Mhz even
if I lower the HT multiplier to 3x. I get BSODs, errors loading the
Radeon Catalyst driver, or my WINXP won't boot when I try to go higher
than 224.  I've read articles that say the Sempron 3100+ is easily
overclocked to 280MHz stable and the Asus K8N should at least get to 242
stable. I don't know if the problem is with my memory (Mushkin 2x512MB
PC3200 that the board can only recognize as PC2700, double-sided
compatibilty problem) or whether the AGP/PCI isn't staying locked at
66/33. This board is supposed to have the AGP/PCI lock.  There was a
problem with the AGP frequency drifting with earlier BIOS versions but
Asus said the problem was corrected with the latest version. Anyone have
suggestions on how to get higher than 224MHz?

Re: help overclocking Sempron 3100+>, JSmith says...
Quoted text here. Click to load it
Hmm, let me see...

1) Your motherboard doesn't like your RAM otherwise it'd see it as 3200
2) YMMV - you are not guaranteed ANYTHING when overclocking. Some
overclock as low as 5%, some alot.


1) Try upping the core voltage and RAM voltage. Don't exceed 0.1V ove
standard on the CPU core voltage otherwise you risk alot of damage.
2) If your motherboard supports it, lower the FSB and increase the
multiplier instead. I run my XP3200 @200MHz FSB with a multiplier of 13
but it'll crap out at its default multiplier and a FSB of 211Mhz.


"You're not married, you haven't got a girlfriend and you've never seen
Star Trek? Good Lord!" - Patrick Stewart, Extras.

Re: help overclocking Sempron 3100+

On Sun, 04 Dec 2005 03:47:32 +0000, JSmith wrote:

Quoted text here. Click to load it

Set base ram speed to 133Mhz. Set HT to 3x. Set fsb (cpu freq) to 233.
Make sure PCI lock is on in bios. Maybe raise vcore a little but shouldn't
be needed. Found the manual. It's wrong, but set the dram clock to 133MHz
by selecting 266MHz according to manual. These bogus numbers getting
carried over to technical docs Is a big problem. You'd think a MB bios
would get it right.:-(This board has plenty of OC options. Shouldn't be a
problem. Might want to set CL to 3 to start with. Leave other ram timings
at auto. Once you get it running at 233MHz, you can try for 266. There
shouldn't be a problem getting it to 266 unless you have some really bad
ram. Oh, you might also want to increase ram voltage by .1v.

KT133 MB, CPU @2400MHz (24x100): SIS755 MB CPU @2330MHz (10x233)
Need good help? Provide all system info with question.
My server
Verizon server

Site Timeline