Abit KV8 Pro will not POST

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I have an AMD 64 +3000 processor which was working with an Asus K8N-E
Deluxe board. I swap out the motherboard with a new
Abit KV8 PRO to get better OC control.

I have tried 2 different PS's.  Enermax 420 watts and Titanium 450 watts.
I have tried various 400 DDR memory including Corsair, in different slots
I have tried a couple of AGP video cards, as well as, a PCI video card.
I have tried several PS/2 keyboards.
I have cleared the CMOS many times without the power cord attached
and the battery removed.
I reseated the AMD processor several times. It works well on my Asus
motherboard, but not on the KV8 PRO.

All the components above worked well on on other high speed PC's.

When I hit the power on the processor fan turns for a few seconds
and stops. The results are no Beeps and a blank screen.

Please, help me.

Norm Fournier

Re: Abit KV8 Pro will not POST

Norm Fournier wrote:
Quoted text here. Click to load it

Almost certainly your BIOS is corrupt.  ABIT has a chip replacement service
for a nominal fee (see their web site) or you might be able to return it
under warranty to the dealer if you ask nicely (or lie!).

Site Timeline