simply tag just not applying... :o

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I try to apply a simple tag to an image like that:

<td><img src="../images/lower-left-corner.png" alt="lower-left-corner"
width="26" height="19" class="right-middle" /></td>
 the css-tag looks like:
.right-middle {
 font-family: Verdana, Arial, Helvetica, sans-serif;
 font-size: 12px;
 color: #000000;
 background-color: #FFFFFF;
 border-top-width: 0px;
 border-right-width: 1px;
 border-bottom-width: 0px;
 border-left-width: 0px;
 border-top-style: none;
 border-right-style: solid;
 border-bottom-style: none;
 border-left-style: none;
 border-right-color: #999999;

it looks all right to me but the tag would just not apply, I cannot see a
line on the right side, why not? What is going wrong? Thank you!


Re: simply tag just not applying... :o

shawnews wrote:

Quoted text here. Click to load it

Hi. Please don't multi-post. Look for answers in

   -Motorcycles defy gravity; cars just suck

Re: simply tag just not applying... :o

Quoted text here. Click to load it

What looks all right? You simply don't say. Obviously, the above
mark up is not going to work. There is no closing } on the css,
the css cannot just be stuck in after the </td> and the
<td>...</td> cannot be just like this unwrapped in any context.

When it is all put into a properly formed html doc it shows a
grey right border. But what are you doing? Why fonts for an img?


Site Timeline