Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Good grief!

"Microsoft Internet Explorer contains a vulnerability that can allow an
attacker to execute arbitrary code. The vulnerability is due to the way
HTML PRE tags are handled. An attacker can corrupt system memory by
enticing a user into viewing a web site containing malformed PRE elements."

How can something that, wait...okay, it's IE.  :)

Blinky                                                   RLU 297263
Killing all posts from Google Groups
The Usenet Improvement Project:
Coming Soon:  Filtering rules specific to various real news clients

Site Timeline