Image Problems

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have some image problems. Most of my website has animated gifs on them.
But recently I noticed that my animations were not moving. I checked IE6
settings to make sure it was set to show animations and it was. I tried
Netscape 7.1 and same problem. All the images are there but are just
Another strange thing is that when you right click the images and try to
save them IE6 will only let you save them as bitmaps. But when you right
click the image and click properties you can clearly see that the image has
extension *.gif. I found a guy having the same problem his example was this
site it did the
exact same thing as my page does. It is a gif file but will only save as a
bitmap. I don't know if the one above is animated. But on my site (below)
all the title is animations (not moving like they should) and so is the
spinning (not at the moment) globe further down. They were working fine last
week. I am trying to think if I have changed anything. I admit it is not a
major problem it is just annoying that I can't figure out why it is doing
this. It is probably something obvious. Anyway any help appreciated.


Re: Image Problems

Quoted text here. Click to load it;en-us;810978

b  r  u  c  i  e

Re: Image Problems

Quoted text here. Click to load it

Also, if you are using Windows Server 2003 (Windows 5.2) its default
security in IE does *not* play animated gifs. It only effects IE running on
the actual server console.

Site Timeline