Announcing: DemiBlog 0.0.2

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have released v 0.0.2 of the source code behind my site.

It provides something between a Blog, a Wiki and a CMS and is powered by
Apache, PHP and PostgreSQL. DemiBlog tries to take advantage of as many
agreed Internet standards as possible, including XHTML 1.1, CSS 2 and
Dublin Core and follows established accessibility standards (WCAG Level
2), uses semantic XHTML and strives to expose a highly usable interface.

It is still at an early stage of development. Installation should only be
attempted by someone with at least an intermediate knowledge of Apache,
PostgreSQL, Linux and PHP.

Toby A Inkster BSc (Hons) ARCS
Contact Me -

Re: Announcing: DemiBlog 0.0.2

Toby A Inkster said...

Quoted text here. Click to load it

i think you should change to or give the option of mysql so your
potential userbase isn't so restricted.

15/October/2003 09:55:14 am

Site Timeline